Pokaż wyniki od 1 do 2 z 2
  1. #1
    Użytkownik
    Dołączył
    Nov 2017
    Posty
    1
    Tematy
    1
    Kliknij i podziękuj
    0
    Podziękowano 0 razy w 0 postach
    Siła reputacji
    0

    Problem z zakupionym RAM'em

    Witam,
    Postanowiłem sobie kupić Pamięć RAM: GoodRam 4GB DDR3 1333 Mhz (GR1333D364L9/4G) (używaną)
    Płyta główna: Gigabyte GA-H55M-S2h
    Windows 7 - 64 bit
    Posiadałem przed zakupem 2 kości RAM: pierwsza - 1GB (Kingston DDR3 1GB 1333MHz CL9 (KVR1333D3N9/1G) oraz druga - (Kingston DDR3 1GB 1333MHz CL9 (KVR1333D3N9/2G)
    Po rozpakowaniu nowej kości odpiąłem zasilacz rozmontowałem obudowę wyciągnąłem obie stare kości i włożyłem samą nową, następnie włączyłem komputer. Komputer normalnie się odpalał aż do czasu tego momentu (rysunek nr.1), wtedy monitor stoi tak z 20 sekund a potem sam się restartuje i tak cały czas, jak próboję włączyć BIOS to pokazuje się bodajże przygotowanie do otworzenia BIOSU ale komputer i tak szybciej się resetuje, nie mam pojęcia co zrobić. Próbowałem tez włożyć kość 2GB i tą nową 4GB, wtedy komputer się włącza normalnie lecz potem wyskakuje to (rysunek nr.2) gdy wybiore uruchom system windows normalnie to z tego co pamiętam robił się czarny obraz, a jak wziąłem zalecane to wywaliło mnie to tego blue screena (rysunek nr.3). Dodam, że gdy są podłączone kości 2GB i 4GB można wejść do BIOSU normalnie. Nie mam pojęcia dlaczego to nie chce działać, wadliwa karta czy coś innego? Proszę o pomoc. Pozdrawiam.1.jpg2.jpg3.jpg

  2. #2
    Użytkownik
    Dołączył
    Nov 2017
    Posty
    4
    Tematy
    0
    Kliknij i podziękuj
    0
    Podziękowano 0 razy w 0 postach
    Siła reputacji
    1
    spróbuj dorzucic stara kos i odpalic, sprawdź w menadżerze czy w ogole widzi nwoa kosc jak nie to na gwarancje

Informacje o wątku

Użytkownicy przeglądający ten wątek

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Odpowiedzi: 0
    Ostatni post / autor: 02-08-2014, 16:21
  2. Problem z Win 7
    By ToRReTo in forum Windows 7
    Odpowiedzi: 2
    Ostatni post / autor: 01-03-2011, 20:21
  3. Problem z USB
    By Carlo91 in forum Pogotowie komputerowe
    Odpowiedzi: 4
    Ostatni post / autor: 23-11-2010, 20:22
  4. ASG problem
    By bart_grono in forum Sport
    Odpowiedzi: 2
    Ostatni post / autor: 14-11-2010, 11:09

Tagi dla tego wątku

Zakładki

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •