Pokaż wyniki od 1 do 10 z 10
  1. #1
    Użytkownik
    Dołączył
    Dec 2010
    Posty
    5
    Tematy
    1
    Kliknij i podziękuj
    0
    Podziękowano 0 razy w 0 postach
    Siła reputacji
    16

    Użycie CPU 100%! Co zrobić? (Rozwiązany)

    Witam mam problem odnosnie tego ze bardzo czesto wydajnosc procesora siega 100%. czy mozna jakos to naprawic moj sprzet to Intel Celeron CPU 2.54 GHz RAM 1.50 GB Geforce 6600. Windows 7 32 bity. Poniżej załaczam wyniki z Combofixa i screen z menadzera - procesy. prosze o pomoc pozdrawiamcombofixx.txtscreen procesów.jpg

  2. #2
    Użytkownik Awatar Homicidal
    Dołączył
    Jul 2010
    Lokalizacja
    Chojnice
    Posty
    643
    Tematy
    19
    Wpisów
    2
    Kliknij i podziękuj
    14
    Podziękowano 56 razy w 55 postach
    Siła reputacji
    29
    Niestety, ale screen jest na tyle mały, że nie da się go odczytać.
    W
    Kod:
    Treść widoczna tylko dla zarejestrowanych użytkowników.
    jest opis wstawiania screenów i logów na forum.
    Mylić się jest rzeczą ludzką, ale żeby naprawdę coś spaprać potrzeba komputera.

  3. #3
    Użytkownik
    Dołączył
    Dec 2010
    Posty
    5
    Tematy
    1
    Kliknij i podziękuj
    0
    Podziękowano 0 razy w 0 postach
    Siła reputacji
    16
    Kod:
    Treść widoczna tylko dla zarejestrowanych użytkowników.
    Prosze o to screen i przepraszam za problem. Nowicjusz
    Ostatnio edytowane przez Homicidal ; 12-12-2010 o 20:03

  4. #4
    Użytkownik Awatar Homicidal
    Dołączył
    Jul 2010
    Lokalizacja
    Chojnice
    Posty
    643
    Tematy
    19
    Wpisów
    2
    Kliknij i podziękuj
    14
    Podziękowano 56 razy w 55 postach
    Siła reputacji
    29
    Chyba znalazłem problem. Jest to ten proces:

    Kod:
    Treść widoczna tylko dla zarejestrowanych użytkowników.
    Jak możesz to podaj jego pełną nazwę, bo procesor sobie z nim nie radzi (92%).

    No i zbyt dużo jest procesów svchost.exe.
    Sprawdź lokalizację ich wszystkich.
    Daj jeszcze logi z OTL i wykonaj skanowanie Malwarebytes'.
    Ostatnio edytowane przez Homicidal ; 12-12-2010 o 20:41
    Mylić się jest rzeczą ludzką, ale żeby naprawdę coś spaprać potrzeba komputera.

  5. #5
    Użytkownik
    Dołączył
    Dec 2010
    Posty
    5
    Tematy
    1
    Kliknij i podziękuj
    0
    Podziękowano 0 razy w 0 postach
    Siła reputacji
    16
    nie wiem czy dobrze ale ten proces to ,, Proces bezczynnosci systemu" opis to: procent czasu bezczynnosci procesora. A jesli chodzi o te procesy svchost.exe. to wszystkie sa zlokalizowane w C:/windows/system 32. tez własnie mnie to dziwie ze jest ich az tak duzo. ale formatowanie kompa i zmiana systemu nic nie pomaga dlatego własnie potrzebuje pomocy. Dołaczam logi z OTl
    Kod:
    Treść widoczna tylko dla zarejestrowanych użytkowników.
    Kod:
    Treść widoczna tylko dla zarejestrowanych użytkowników.

  6. #6
    Gość
    Dołączył
    Jul 2010
    Lokalizacja
    krakow
    Posty
    285
    Tematy
    3
    Kliknij i podziękuj
    3
    Podziękowano 23 razy w 22 postach
    Siła reputacji
    0
    @Homicidal: po pierwsze proces bezczynności zawiera 92% czyli tyle % jest wolnych w przeliczeniu windowsa na moc obliczeniową procesora - więc tak ma być! Po drugie procesy zwane svchost to procesy głównie systemowe, nieważne ile ich jest, muszą działać - w ten sposób windows komunikuje się z urządzeniami sieciowymi korzystając z protokołu tcp/ip; w żadnym razie nie doradzaj usuwania bądź manipulowania nimi przez użytkowników.

    Jak dla mnie windows 7 na tak słabym komputerze musi się od czasu do czasu przyciąć - trudno ;P

  7. #7
    Gość
    Dołączył
    Jul 2010
    Posty
    1,399
    Tematy
    93
    Wpisów
    13
    Kliknij i podziękuj
    41
    Podziękowano 57 razy w 57 postach
    Siła reputacji
    0
    A sprawdzałeś to jakimś antywirusem?

  8. #8
    Użytkownik
    Dołączył
    Dec 2010
    Posty
    5
    Tematy
    1
    Kliknij i podziękuj
    0
    Podziękowano 0 razy w 0 postach
    Siła reputacji
    16
    Tak Sprawdzałem komputer Nortonem 2010 a dodatkowo wczoraj zrobiłem pełny skan Malwarebytes' Anti-Malware. No nie wiem moze to naturalne ze komputer tak reaguje chociaz szczerze mowiac troszke mnie do drazni.

  9. #9
    Użytkownik
    Dołączył
    Aug 2010
    Posty
    23
    Tematy
    1
    Kliknij i podziękuj
    0
    Thanked 1 Time in 1 Post
    Siła reputacji
    17
    za słaba konfiguracja na win 7, w systemie wszytko ok :P

  10. #10
    Użytkownik
    Dołączył
    Dec 2010
    Posty
    5
    Tematy
    1
    Kliknij i podziękuj
    0
    Podziękowano 0 razy w 0 postach
    Siła reputacji
    16
    Tez tak mysle dlatego wracam do starego dobrego XP. a temat mysle ze do zamkniecia pozdrawiam

Informacje o wątku

Użytkownicy przeglądający ten wątek

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Użycie procesora 100% non-stop
    By Zuzka in forum Pogotowie komputerowe
    Odpowiedzi: 5
    Ostatni post / autor: 12-02-2011, 18:35
  2. pilnie , bo nie wiem co zrobić
    By danielsonn in forum Kosz - śmietnik
    Odpowiedzi: 1
    Ostatni post / autor: 08-12-2010, 21:31
  3. Duże użycie procesora Windows 7
    By Trix33 in forum Windows 7
    Odpowiedzi: 6
    Ostatni post / autor: 04-12-2010, 00:12
  4. Przesyłanie danych - jak to zrobić?
    By domo100 in forum Dyski twarde i napędy
    Odpowiedzi: 15
    Ostatni post / autor: 01-11-2010, 20:51
  5. Jak Zrobić Zdjecie Panoramiczne
    By Piachu in forum Poradniki - Programy
    Odpowiedzi: 0
    Ostatni post / autor: 05-08-2010, 11:55

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •